Ständig Verbindungsabbruch bei Supercruise und Hyperraum

  • hallo zusammen,


    an die kurzen Freezes, die immer mal wieder 10-30 Sek. lang auftauchen, habe ich mich ja fast gewöhnt. Heute früh war ich schon in ED unterwegs, und als ich jetzt nachmittags wieder rein bin ins Spiel und 2 Tourimissionen fliegen will, haut es mich ständig aus dem Game. Und zwar wenn ich einen Hyperraumsprung abschließe, aber auch nur wenn ich in SC gehe oder aus dem SC raus zu einer Signalquelle. Hab schon den Modus gewechselt und das Spiel auch komplett neu gestartet - aber wieder diese Abbrüche.

    Kommt das aktuell noch bei anderen von euch vor? Und nein, ich habe seit heute früh nix am System geändert.


    Edit: auch 2 Versuche, von Planetenoberfläche zu starten, schlagen mit Verbindungsabbruch fehl. Ebenso 2 erfolglose Versuche, nach Shinrarta zu springen.

  • Ich hatte das gleiche gestern abend und heute auch Schwerer Verbindungs Fehler zum Adjust Server und öfters Verbindungs Fehler....dergleichen kommt es oft vor wenn mich ein NPC ziehen will....knallt es paarmal und ich steh allein da:cursing:die Freeze´s sind aber weniger geworden....gestern abend hatte ich vor dem Beenden des Spieles noch ein Daten Update von FD....allerdings bis auf die Freez hat sich nichts gebessert

    RoA%20Endfassung.php.png

    Mensch ärgere dich nicht. Ärgere lieber deinen Nächsten      :mosh:   :facepalm:

  • Jetzt gerade hat es mich ebenfalls mit einem Disconnect erwischt, als ich gerade mit dem Buggy boardete.

    Als ich wieder online war, saß ich wieder im Buggy und purzelt minuten lang den Canyon herunter und kam dann unten mit ca. 30% an.

    So etwas ist, wenn du gerade irgendwo im Sagittarius Arm bist, recht bitter, wenn es dir den Buggy zerlegt...


    lg redy

  • Habe ein ähnliches Problem. War kurz vor der Planeten Landung im Lagoon Nebula, - mit meinem zweitaccount - beim Übergang zum Landemodus, kompletter Absturz. Bei meinem Hauptaccount bei Foden Orbital funktioniert es bis jetzt noch. Besonders übel ist dabei, bei meinem zweiten Account "Countryman" (Explorer) habe ich reichlich gesammelte Daten. :cursing::sm27:.

  • habe festgestellt das die Freezes häufiger passieren wenn parallel EDDiscovery läuft (und z.B. die Systeme updated). EDDisc nimmt sich die gesammte verfügbare Bandbreite ! Es ist auch kein Browserfenster zu öffnen währenddessen....

  • checkt doch bitte mal eure IPv4 und IPv6 einstellungen im game. wie sehen die aus?

  • checkt doch bitte mal eure IPv4 und IPv6 einstellungen im game. wie sehen die aus?

    Wie sollten sie denn aussehen ?

    Als jemand der sich nur höchst ungern mit IT Fragen beschäftigt bringt mich die aktuelle Situation ein bisschen an den Rand der Verzweiflung.

    Bei ungefähr drei von fünf interdictions haut es mich mit einem connection error raus.

    Ich kann mich dann zwar immer einloggen und komme meistens in derselben Instanz mit allen Teilnehmern wieder raus.... aber das kann ja wohl nicht Sinn und Zweck der Sache sein.


    Auf was muss ich denn bei den Einstellungen unter Netzwerk achten und kann das überhaupt einen Einfluss darauf haben oder ist das alles spiel bezogen nachdem man hier ja offensichtlich sehr viele Leute mit diesen Problemen findet ?


    Ps.

    Diese massiven Verbindungsabbrüche habe ich erst seit dem letzten Patch das heißt meine Einstellungen haben sich in keinster Weise verändert und vorher lief der Dreck

  • Schau mal, ob du in den Netzwerkeinstellungen in ED -> Optionen -> Netzwerk IPv6 UND IPv4 auf "AN" hast oder nur IPv4.


    Ich habe auf nur IPv6 umgestellt und seitdem keine Probleme mehr. Mit nur IPv4 flog ich dauernd raus, mit IPv6 und IPv4 auf "AN" auch.

    Die schlimmste Krankheit der Menschheit ist die Gier nach "billig".
  • Bei der PS4 weiss ixh es nicht. Gestern bin ich 2 Stunden ohne einen Abbruch oder Freeze Missionen geflogen - es war nur IPv6 an.

    Die schlimmste Krankheit der Menschheit ist die Gier nach "billig".
  • es ist zur zeit so das man die spieler nicht sieht die kein ipv6 haben wenn man ipv4 nicht an hat.


    die richtige einstellung zur zeit ist beides an WENN man ipv6 unterstützung hat

    sonst nur ipv4


    ich war da auch etwas überrascht aber technisch ist es nachvollziehbar und die aussage kommt von firefox der wingcommander der französischen 51th einer langjährigen pvp gruppe.

  • Boah das nervt echt mit dem Ständigen Freiflug... das geht bei mir schon seid Wochen und war vor dem letzten Patch nicht . Ich verzichte gerne auf den neuen Scanner die Mamba und die neue Krait, wenn Elite dann wieder spielbar wird ! :roll:


    Ich versuch das mal mit diesem IT6

    77548.png?1549184438
    Der Weg der Gerechten ist auf beiden Seiten gesäumt mit Freveleien der Selbstsüchtigen und derTyrannei böser

    Männer. (S.L.Jackson/Pulp Fiction)                                                       Inara     Discord

  • die richtige einstellung zur zeit ist beides an WENN man ipv6 unterstützung hat

    sonst nur ipv4

    Ich fliege auch ständig raus.


    Ich habe beides an, allerdings zeigt meine Netzwerkeinstellung unter Windwos 10: Verbindung (IPv4/IPv6): Verbunden mit Internet / Verbunden mit unbekanntes Netzwerk.


    Ich habe gerade mal in meinen Routereinstellungen geschaut. Da finde ich auch keine Möglichkeit explizit IPV4 oder IPV6 ein- oder abzuschalten.



    ... Ahh jetzt hab ich aber was gefunden. Ich habe nämlich noch einen zweiten Router dahinter, Dort hatte ich Enable link-local IPv6 keinen Haken drin. Und dafällt mir auch wieder ein warum ich den raus gemacht hatte. Die Verbindungsqualität war in Multiplayergames teilweise schlechter. Naja, ich schalte das jett mal wieder zu.

  • Moin, ich Explore im Moment ganz ruhig und habe auf Einzelspieler gewechselt.

    Es ist absolut ruhig, seit 2 Tagen kein Freeze oder Serverfehler mehr.


    Ob es vielleicht an den Geschwader-Nachrichten liegt?

    Ich bekomme ja nun die vielen Nachrichten von der Expedition nicht mehr und Ruhe ist.

    Das war schon recht nervig.

    Gruß Rainer

    spiele mit i7-920 und GTX970 auf einem Fujitsu 27 L P27T-7 und Teufel 2.1.
    3 Rechner und 4x Odroid XU4 sind 24/7 online für Boinc (verteiltes Rechnen/Seti-Germany.de)

  • Hallo zusammen,

    hatte gestern Abend ab 19:00 Uhr nur noch Verbindungsabbrüche, davor war alles i.O.. Egal ob Solo oder Privatgruppe.

    Heute wieder genau wie gestern: ab 19:00 Uhr keine verbindung mehr möglich, es kommt Verbindungsfehler. dabei ist es egal, ob ipv4 oder 6, oder beides, es ändert sich nichts.

    Ist das hier abends immer so? Bin ja erst neu dabei, aber motivationssteigernd ist das gar nicht.....