Hilfe zur Installation und Betrieb der Pimax 8k & 5k+

  • Ich sammel hier mal für Nachfolger paar Punkte, mit denen ich mich herumschlagen musste.

    Wer demnächst etwas zu ergänzen hat, nur zu :)



    Installation:


    Nachdem das PiTool installiert ist, die Stecker in folgender Reihenfolge anschließen:

    1. USB

    2. DisplayPort

    3. Power am Verteiler



    Betrieb:


    Unbedingt (wichtig für Elite Dangerous) in den PiTools "Parallel Projections" aktivieren.

    Das benötigen einige Spiele um korrekt angezeigt zu werden.

    So schaut das übrigens aus, wenn die Option aktiviert ist (Anfangs dachte ich, dass irgendwas mit der VR nicht stimmt. Das blinken und das pinke Statuslicht kamen mir irgendwie spanisch vor, aber das ist normal!):


    Parallel Projections.mp4


    Alternativ: Hier geht es zum Youtube Video


    Es kann sein, dass bei Neustart des Rechners die Pimax mit Fehlercode 10500 nicht erkannt wird. PiTool behauptet die VR sei nicht angeschlossen.

    In dem Fall wieder so vorgehen, wie bei der Installation.

    VR komplett entfernen und dann in der oberen Reihenfolge anschließen.


    Weiterhin kommt es gelegentlich (nach dem Hochfahren des Rechners) vor, dass die Pimax die Lighthouseboxen nicht erkennt.

    Dann ist folgendes zu tun:

    1. Darauf achten, dass die Pimax auch im trackbaren Bereich ist
    2. Dann alle Dateien in folgenden Ornder löschen "C:\Benutzer\ dein Benutzername \AppData\Local\Pimax\runtime\config\lighthouse
    3. PiTools neu starten (dabei alles angeschlossen lassen)
    4. Wenn das nicht hilft im Taskmanager den Prozess PiService.exe beenden. Das Headset wird disconnected und die Services starten wieder neu.
    5. Hat das immer noch nicht geholfen den PC neu starten (ist aber selten erforderlich)


    Wenn die Pimax Probleme hat den Displayport als connected zu definieren kann es helfen die interne Grafikkarte auf den Board über das BIOS zu deaktivieren. Da das in vielen BIOS Varianten unterschiedlich ist, müsst ihr euch hier den richten Weg ggfl. ergoogeln.



    Statusleuchten:


    Das Cevron, die Lichtleiste vorne, leuchtet durchgängig in blau, wenn "Parallel Projection" deaktiviert ist und blinkt wenn aktiviert.


    Status der Diode auf der Oberseite bei dem An- und Ausschalter:


    rot = Pimax ist nicht verbunden bzw. hat Verbindungsprobleme

    grün = Pimax ist verbunden und "Parallel Projections" deaktiviert

    pink = Pimax ist verbunden und "Parallel Projections" aktiviert



    Downloads:


    Nachfolgend verlinke ich mal verschiedene PiTool-Versionen, die ich in die Finger bekomme.

    Wer weiß, ob die neuste Version auch bei jedem einwandfrei läuft ;)


    Beta PiTool 103_R191 (Brainwarp)


    PiTool 1.0.1.95

    PiTool 1.0.1.91

    PiTool 1.0.1.90

    PiTool 1.0.1.84

    PiTool 1.0.1.76

  • Ein etwas ausführlicheres Benutzerhandbuch gibt es von Pimax ja nicht... nur einen Kurzanleitung wie man was anstöpseln muss.

    Dafür bastelt die Community nun an einem Online-FAQ :D


    LINK


    Ich werde trotzdem meinen Eingangspost aktualisieren, sofern ich Neuigkeiten in Sachen "Rumzickereien der Pimax" zu bereichten habe.

  • Ich hatte mit meinem Desktop-Rechner immer wieder und immer mehr Probleme mit der Pimax:


    1. Die VR hat sich einfach ausgeschaltet, ging aber wenige Sekunden später wieder an.

    2. Das Tracking war ungenügend. Immer wieder kam es zu Aussetzern.

    3. Nach dem Anschließen der VR war das Bild in der Mitte geteilt und oben und unter vertauscht. Aus- und Einschalten war notwendig.


    Ich hatte mich dann dazu entschlossen, Windows auf der Systempartition frisch zu installieren.

    Immerhin hatte ich bereits zwei Grafikkarten (970 zur 980Ti und vor Kurzem zur 2080) im Laufe der Zeit ausgetauscht, der Rechner lief schon einige Zeit mit dieser Installation.


    Nach meiner gestrigen Abendzockerei habe ich festgestellt, dass damit alle Probleme verschwunden zu sein scheinen.

    Keine Ausfälle mehr, keine Trackingprobleme und kein Neustart der VR mehr...

  • So, ich als VR-unwissender ohne Lighthouse-Boxes komme leider mit der Erklärung nicht so ganz klar.


    Als erstes die Brille anschließen. PiTool ist ja beim PC-start schon mit geöffnet worden und zeigt mir die Brille auch an.

    Dort klicke ich auf den Button Start Steam VR. Es öffnet sich unten in der Mitte vom Bildschirm ein Fenster mit SteamVR 1.2.7

    Darin das Bild einer Brille mit dem Pimax-Logo und darunter ein Controller-Bild.

    Das war es dann aber auch schon, denn in dem Fenster steht auch der schöne Text Nicht bereit

    Dafür ist darüber noch ein weiteres kleines Fenster in dem steht Raumvermessung ist ungültig. Bitte führen Sie die Raumvermessung erneut aus.Dann der Link Raumvermessung ausführen und dahinter noch ein (C200)


    Was genau mache ich jetzt falsch?


    Edit: Ich hab sie nun doch zum Laufen bekommen. Ich musste tatsächlich in Steam nochmal eine Raumvermessung durchfühen. Einfach 1 Platz im Raum eingestellt, Mittelpunkt gewählt und die Höhe der brille angegeben (wobei ich denke die wäre auch egal gewesen):thumbup: und schon funktionierte es.


    Im All ist es ganz schön einsam...

    Edited once, last by Blui ().

  • Also ich habs nicht geschafft, Elite, welches nicht über Steam installiert wurde sondern nur mit Steam verknüpft, über Steam VR zu starten.


    Hab mir jetzt mal die Steam-Keys freigeschaltet und installiere Elite nun noch ein zweites mal über Steam. Dann sollte es ja funktionieren.

  • Wie gesagt, das sollte auch so gehen, bei mir tut es das.

    Ich nutze aber auch konsequent den edprofiler, um zwischen vr und Monitor Gaming zu wechseln, das wäre auch noch einen Versuch wert. Zumindest bei mir startet er je nach Profil dann Steam vr oder eben nicht...

  • Als kleiner Hinweis für die neuen Pimaxer.

    Die aktuelle PiTool Version, viele vorangegangene und die PiTool Beta inkl. Brainwarp (Achtung, hat Pimax zurückgezogen wegen teilweisen Problemen bei der Installation... läuft bei mir aber klassse!) liegen auch bei uns auf dem Server.


    Die Links findet ihr im ersten Post unten im Beitrag verlinkt.

  • Hat jemand Erfahrung eine Pimax 5k im Wechsel mit einer bereits installierten Vive Pro mit deren Controlern und Lighthouses zu betreiben?

    Trade: :sm22: Exploration::sm22:

    Combat: :sm22:      8)

  • Hab' (noch) keine Pimax, wenn interessiert mich die AMOLED Version. War eine proaktiv Frage ob das tatsächlich im Wechsel funktioniert oder sich die beiden Installationen stören.

    Trade: :sm22: Exploration::sm22:

    Combat: :sm22:      8)

  • 1. Hab eigtl. das Komplettpaket der Pimax mit Controllern und Basisstationen gebackt. Da das aber noch dauert und ich keine Geduld mehr hatte, hab ich mir realtiv günstig ein HTC Vive Komplettpaket über Ebay Kleinanzeigen angeschafft.


    2. HTC Vive mit Basisstationen und Controllern installiert: Läuft


    3. Auf die Pimax gewechselt, im Pitool Basisstationen und Controller eingebunden: Läuft (problemlos)

    Also ja, Wechsel hin und her mit paralleler Installation ist kein Problem. Ich vermute mal mit der Vive Pro ist es nicht anders.


    4. Frage an die Pimax-Erfahrenen: Bei der Vive gibt es virtuell eine Raumbegrenzungs-Anzeige, damit man nicht gegen die Wand rennt. Finde ich eigentlich ganz gut. Kann man das bei der Pimax irgendwie auch aktivieren? Ich habe die Basisstationen und die Controller über Pitool eingerichtet und es läuft soweit super. Nur habe ich hier keine Orientierung, wo auf meiner "Spielfläche" ich mich gerade befinde, oder ob ich schon dabei bin, gleich den Fernseher von der Wand zu reissen.

  • Tja .. die Freude hat wohl nur einen Tag gehalten. Nachdem meine Pimax anfangs ohne Probleme lief und ich auch schon ein paar Runden Arizona Sunshine und Elite spielen konnte, wollte ich mich gestern mal daran machen die Grafikeinstellungen vor allem in Elite zu verbessern. Unter anderem habe ich es auch gewagt die aktuelle PiTool Beta zu installieren. Dabei wurde dann automatisch ein Firmwareupdate gemacht. Da die Version aber nicht die Verbesserung brachte, die ich mir erhofft hatte, habe ich dann wieder die aktuell freigegebene PiTool Version installiert. Seit dem werden bei mir keine Controller oder Lighthouse Boxen erkannt. Habe auch wieder eine ältere Firmware Version aufgespielt und PiTool mehrfach (auch in verschiedenen Versionen) neu installiert. Ohne Effekt. Das Headset wird erkannt (kein Fehlercode), aber Controller und Lighthouse Boxen werden als "Disconnected" angezeigt.

    Die üblichen Ratschläge, wie das löschen der Lighthouse Daten, Neuverbinden des HMD, Computer neustarten und PiTool neu installieren habe ich soweit schon ohne Erfolg durch.

    Hat oder hatte von euch jemand schon so ein Problem und konnte es lösen? Oder hat noch einen Idee was ich noch machen könnte?

  • Ok, es läuft wieder. Tatsächlich habe ich es nicht selbst hinbekommen und musste ein Ticket bei Pimax aufmachen. Und entgegen einiger Unkenrufen war der Support extrem schnell. Gestern Abend das Ticket eröffnet, heute Morgen eine Antwort. Ein Support Mitarbeiter hat sich dann sofort per Teamviewer auf meinen Rechner verbunden und konnte den Fehler identifizieren. Offenbar war die Firmware Version meiner Lighthouse Boxen zu alt. Er hat dann eine neue Konfiguration aufgespielt und sofort wurden Boxen und Controller wieder erkannt. Das Ganze hat keine 20 Minuten gedauert. Also über den Support kann ich mir absolut nicht beklagen :thumbup: